Users are asked to Sign In to Office 365, but get nowhere after username is entered


I have a couple users whose Office 365 is asking them to Sign In. After putting in their Microsoft account name (blah@bleh.onmicrosoft.com), however, the password screen is solid white.

​

I have tried the DisableADALatopWAMOverride = 1 registry entry found [here](https://office365.uservoice.com/forums/264636-general/suggestions/32694751-outlook-is-not-syncing-and-giving-a-need-password?page=1&per_page=20), but that does not fix the problem.

​

Any help would be appreciated.

Edit:. To clarify, they are trying to log in when prompted after opening Word or Excel.



View Reddit by MeechtView Source

4 thoughts on “Users are asked to Sign In to Office 365, but get nowhere after username is entered

  1. wataah3 says:

    Clear the browser cache, clear out saved passwords, clear out anything O365 related in Windows’ Credential Manager.

    If you’re using ADFS, could also be an issue where the ADFS URL is in Trusted Sites, so it is auto-logging in the user with their Windows Credentials. Those credentials don’t always match the O365 credentials.

    I’d start there. Any one of those issues can cause a variety of error messages, so a solid white password screen could be one of them.

  2. tyros says:

    Ask them what URL they are logging in at, they may be getting phished. Make sure to brand you login page so your users are trained what your login page should look like.

Leave a Reply

Your email address will not be published. Required fields are marked *